Lifecycle Technology | Support Portal

Java Version compatibility matrix - AutoVue for Microsoft SharePoint

Follow

To ensure that the AutoVue for Microsoft SharePoint Connector runs correctly, it is necessary verify the Java JRE version is currently validated.

Lifecycle do not recommend activating the automatic Java update on client PC's.

You can quickly and easily verify the version of Java JRE that you are running by following the following link and clicking Verify Java Version:

 https://www.java.com/en/download/installed.jsp 

The simplest way to check which version of the AutoVue Connector for SharePoint you are using is to load up the application as normal, and check the version stated in the top left of the Web Browser window.

Once you have verified both Java JRE version and connector version, you can check the matrix below.

Note : The following article may help if you need to set Java security in Internet Explorer - http://support.microsoft.com/kb/315674

 

Java JRE Version Security Settings Lowest Supported SharePoint Connector Version
7 update 55 

Java Control Panel:

Security Tab:

Java security setting should be set to Medium or High (Very high is not supported)Java 'Exception Site List' - add add AutoVue server address including the port number (http://AutoVueServer:8088) to the site exception list.

Advanced Tab: To prevent a warning messages from being displayed with refernce to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

 

Note : AutoVue Java 7 update 51 patch is required

 2.3.2
 7 update 51

Java Control Panel:

Security Tab:

Java security setting should be set to Medium or High (Very high is not supported)Java 'Exception Site List' - add the AutoVue server address including the port number (http://AutoVueServer:8088) to the site exception list.

Advanced Tab: To prevent a warning messages from being displayed with reference to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

 

Note : AutoVue Java 7 update 51 patch is required

2.3.2 
7 update 45

Java Control Panel:

Security Tab:  Java security setting should be set to Medium or High (Very high is not supported).

2.3.2
7 update 40

Java Control Panel:

Security Tab: Java security setting should be set to Medium (High and Very high not supported)

Advanced Tab: To prevent a warning messages from being displayed with refernce to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

2.3.2
7 update 25

Java control panel:

Security Tab: Java security setting should be set to Medium(High and Very High are not supported)

Advanced Tab: To prevent a warning messages from being displayed with refernce to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

2.3.2
7 update 21

Java Security Panel:

Security Tab: Java security setting should be set to Very High or any lower setting.

2.3.2
7 update 15

Java Control Panel:

Security Tab: Java security setting should be set to Very High or any lower setting.

All Versions
7 update 10

Java Control Panel:

Security Tab: Java security setting should be set to Very High or any lower setting.

All Versions
6 update 45

Java Control Panel:

Advanced Tab: To prevent a warning messages from being displayed with refernce to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

All Versions
6 update 27 No specific settings needed All Versions
6 update 23 No specific settings needed All Versions

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments