Lifecycle Technology | Support Portal

DigEplan Java Version Compatibility Matrix

Follow

Please check the following compatibility matrix for corresponding DigEplan and Java version settings.

Verify Java Version: https://www.java.com/en/download/installed.jsp 

Verify DigEplan version: Load DigEplan as normal, the version is stated at the top left of your browser window.

 

 

Note : The following article may help if you need to set Java security in Internet Explorer -http://support.microsoft.com/kb/315674

 

Java JRE Version Security Settings Lowest Supported DigEplan Version

 

8 (and above)

All versions of Java 8 are compatible with DigEplan, providing that your version of DigEplan uses AutoVue Version 20.2.3 or higher

 3.2.0

7 update 55

(and above)

Java Control Panel:

Security Tab:

Java security setting should be set to Medium or High (Very high is not supported)Java 'Exception Site List' - add DigEplan server address and port number to exception site list (http://DigEplanServer:8088).

Advanced Tab: To prevent a warning messages from being displayed with refernce to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

 

Note : AutoVue Java 7 update 51 patch is required

2.8.6 
7 update 51

Java Control Panel:

Security Tab:

Java security setting should be set to Medium or High (Very high is not supported)Java 'Exception Site List' - add DigEplan server address and port number to exception site list (http://DigEplanServer:8088).

Advanced Tab: To prevent a warning messages from being displayed with reference to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

 

Note : AutoVue Java 7 update 51 patch is required

2.8.3
7 update 45

Java Control Panel:

Security Tab:  Java security setting should be set to Medium or High (Very high is not supported).

2.8.3
7 update 40

Java Control Panel:

Security Tab: Java security setting should be set to Medium (High and Very high not supported)

Advanced Tab: To prevent a warning messages from being displayed with refernce to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

2.8.2
7 update 25

Java control panel:

Security Tab: Java security setting should be set to Medium(High and Very High are not supported)

Advanced Tab: To prevent a warning messages from being displayed with refernce to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

2.8.2
7 update 21

Java Security Panel:

Security Tab: Java security setting should be set to Very High or any lower setting.

All Versions
7 update 15

Java Control Panel:

Security Tab: Java security setting should be set to Very High or any lower setting.

All Versions
7 update 10

Java Control Panel:

Security Tab: Java security setting should be set to Very High or any lower setting.

All Versions
6 update 45

Java Control Panel:

Advanced Tab: To prevent a warning messages from being displayed with refernce to mixed code, set the security setting Security>Mixed Code>Enable>hide warning and run with protection.

All Versions
6 update 27 No specific settings needed All Versions
6 update 23 No specific settings needed All Versions

 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments